Win7 Schaltfläche "Verzeichnis Wechseln" verliert letzten Pfad


#1

Hallo Experten,

war schon länger nicht mehr hier im Forum, konnte aber über die Suche keine Lösung im Forum finden.

Früher habe ich Mp3Tag über XP genutzt, inzwischen habe ich Win7. Was aktuell total nervt ist, dass jedesmal, wenn ich ein neues Verzeichnis (Albumordner) über die MP3Tag Schaltfläche "Verzeichnis Wechseln" öffnen möchte, der Strukturbaum zu meinem Haupt-Albenordner wieder komplett neu durchgeklickt werden muß, weil das Fenster sich wieder komplett auf die erste Ebene zurückgesetzt hat.

Bei XP war es so, das ich mich in diesem Fenster beim nächsten Öffnen (natürlich innerhalb einer Session) an der zuletzt verlassenen Stelle des Strukturbaums befand und so mit 2 Klicks schon im nächsten Albenordner war.

Ist dies Einstellungssache oder muß ich unter Win7 damit leben ? :huh:

Danke und Gruß

Dragon


#2

Guck mal, ob du MP3tag mit derselben Kennung aufrufst, die Schreibrechte für das %appdata%\mp3tag Verzeichnis hat.
Wenn es da Unterschiede gibt, werden die Benutzerdaten deshalb vielleicht nicht gespeichert. Win7 ist da etwas pinseliger als XP.


#3

Boah Leute ich taste mich langsam an WIN7 ran :slight_smile: und vermisse das XP Handling ebenfalls beim "Ordnerwechsel"

Unter XP wird bei Klick auf den Ordner (Pfeil) sofort der reale Inhalt des Ordners gezeigt ,unter Win7 ist das Fenster leer ... wie kann ich das korregieren ?

mfg renaldo



#4

renaldo, bitte hänge das Beispielbild direkt an deinen Beitrag an.
Dort wo es jetzt ist wird nur irgendwelche Reklame angezeigt.
So ist dir nicht zu helfen.

DD.20130122.1730.CET


#5

Gar nicht.
/t/14213/1


#6

Attachment 5039 not found.

Doch Poster ,es geht sogar identisch wie bei XP (toi,toi)... nur das Fenster sieht etwas Krank unter Win7 aus weil ich (ohne heftiges scrollen) nicht den Ordner sehe, der dann geöffnet wird (in meinem Bild "Kometenmelodie") ...

Ich habe in der Menüleiste unter "Dateien" zufällig auf (u.a. auch auf) "Standardverzeichnis" gedrückt und seitdem funktioniert es wie gewünscht

Sobald ich jetzt auf ok drücke macht er genau den richtigen Ordner auf und alle enthaltenen Files sind zu sehen .

Gott bin ich froh ...

zweites Bild weiter unten Speicher für Anhänge: 0Byte von 250KB Max. Größe pro Datei: 250KB



#7

renaldo, warum willst du deine Beweisbilder nicht direkt an deinen Beitrag anheften?
In deinen früheren Beiträgen hast du das doch schon richtig gemacht.
Oder hast du einen Werbevertrag mit dem Anbieter der Reklame, die du über deine Links anzeigen lässt?

DD.20130124.0522.CET


#8

:slight_smile: Ich hab eiinen Deal mit dem Werbestopper in meinem Browser :slight_smile: deshalb sehe ich auch da keine Werbung ...

Hier gibt es nur 500kb Bilder Speicher das reicht mit Glück für ein Bild ohne zu stauchen und damit wird es bei mir irgendwie verzerrt über Paint...

Jetzt mal das Wichtige: Es funktioniert exakt wie bisher auch unter Win7 ...

mfg renaldo


#9

Für ein Bild 1360x768 in 8bpp (256 Farben) als Typ PNG kann man etwa 48 KB veranschlagen.

DD.20130125.1833.CET


#10

Ich mags gern üppig DetlevD :slight_smile:

Nachtrag: Hui ,Jetzt hab ich nur noch 250Kb Speicher also hänge ich das zweite Beweisbild*.png :smiley:
hier ran ... Ende Gut alles Gut mfg renaldo



#11

Vielen Dank renaldo, jetzt kann ich mir auch ein Bild machen von deinem Problem.

DD.20130125.1910.CET