Win98SE and anytag plugin for TC


#1

Hello,

I tried to search in the forum but I couldn't find a description about similar problem.
Shortly, both plugins wlx_anytag_094 and wdx_anytag_092 don't work for me Win98SE.
They show the following data (with Ctrl+Q):

{\rtf1\ansi\ansicpg1252\deff0\deflang1031{\fonttbl{\f0\fswiss\fprq2\fcharset0 Tahoma;}}
\viewkind4\uc1\pard\b\f0\fs20 Common Metadata:\par
\b0\par
Album:\tab\tab\b Lukather\b0\par
Artist:\tab\tab\b Steve Lukather\b0\par
Comment:\tab\b \b0\par
Genre:\tab\tab\b Rock\b0\par
Title:\tab\tab\b Fall Into Velvet\par
\b0 Track:\tab\tab\b 3\b0\par
Year:\tab\tab\b \b0\par
\par
\par
\b Technical Info:\b0\par
\par
Codec:\tab\tab\b MPEG 1 Layer III\b0\par
Extra:\tab\tab\b \b0\par
Bitrate:\tab\tab\b 192 kbps\b0\par
Length:\tab\tab\b 09:04\b0\par
Mode:\tab\tab\b Stereo\b0\par
Samplerate:\tab\b 44100 Hz\b0\par
}

I don't have any problems under Win2000 and XP.
The problem might be with Win or TC (I use TC 6.51 on all machines), but up to now I didn't have any problems with them.
Is that some known problem or I'm the only one?

Thanks


#2

Can you please install the Windows Installer Redistributable, which will update your system's RichEdit Control to version 3.0.

This might solve the problem.

Best regards,
~ Florian


#3

Hi,

thank you for the fast response. I downloaded the MSInstaller, but I was unable to re-nstall it, I got a message "The specified servicealready exist".
Do you think that the following
security patch could be the reason for my problem?
BTW, I found the following files in my System directory:
Riched.dll, v4.00.834.839
Riched32.dll, v.00.834.839
Riched20.dll, v.5.0.152.0
I hope that there is a way for fixing of this problem, because I really like that plugin (and mp3tag of course :slight_smile: )

Chiao
Tony


#4

The issue was due to a wrong version of riched20.dll and was solved via email :slight_smile: