WMA's not coming in


#1

Hey Everyone,

I was just wondering if anyone else has run across this problem.
I have tagged many things with MP3Tag and everything has worked fine (awesome program), but I fired it back up tonight and none of the things I have tagged that are wma's are coming into the proggy. All the MP3's do but no WMA's.

I have scoured the forums for an answer and tried a few things, but none have worked. Any ideas?

I have tried deleting columns.ini and also gotten rid of the iprepair.dll and upgraded to the new version of iconpackager, but nothing seems to work.

Like i said it will show MP3 tags but none of my WMA tags...

Got any ideas what I am doing wrong?

Thanks,
G

PS and yes all of the tags were done in MP3tag 2.28 and did work (they were checked) so it wasn't user error either - and I have tried 2.28 and 2.32 and neither works - They also display fine in winamp etc.


#2

Which version of Windows Media Player do you have installed?


#3

Hey Sebastian,

I have wmp v9...
Give ya any clues?

Thanks,
G