Writing ORIGYEAR to .flac files

Hello,

I seem to have a problem with .flac files. I use ORIGYEAR as one of my tags. The tag writes fine to .mp3 files but not to .flac files. It looks like they are written to the files correctly but when i load the flacs in MediaMonkey (my player of choice) the ORIGYEAR tag is empty. If I, however, tag the .flac file in MediaMonkey and then load the file in Mp3Tag the ORIGYEAR tag shows op fine.

Can someone explain this to me or maybe help me out in how to fix this?

It may be necessary to add a mapping in Tools>Options>Mapping
for this field.

I see, thanks!

I don't know what to put there though.

Tag should be VorbisComment I think?

But then what should be under Source and Target?

target would be ORIGYEAR (in MP3tag)
source can be ORIGINALYEAR, ORIGINAL_YEAR and ORIGINALDATE, I think. You have to try which is used by your player.
(see discussion here: http://www.jthink.net/jaikozforum/posts/list/7558.page)

None of those 3 worked.

And your link gives me a 404 error.

Edit: there was a ')' in the link. Now it works.

Ha! Turns out the source needs to be ORIGINAL YEAR

Which i got from that link. Thank you so much. :slight_smile:

Now, hopefully I can also figure out how to map the other tags that won't write with .flac files. :stuck_out_tongue:

You might want to publish a list of successful mappings to help others.