[X] Change Directory Window Not Showing .wma Files


#1

2.40 seems to not allow me to open .wma files via the "Change Directory" icon or via the "File" drop down menu. The window does not show the .wma files in a folder, nor does it seem to have a way to change the acceptable file types from this window. I do have .wma as a valid file type in the Tools->Options->Tags->Restrict Files to box.

Playing around I discovered I can still select files from Windows Explorer and drag them into MP3Tag and edit the tags.

2.39 worked fine for me, and I installed over the top of it.

Thanks.


#2

What you can try is to backup your configuration at %APPDATA%\Mp3tag deinstall the application and reinstall again.

I really don't know why it doesn't work when using [Ctrl+D] but works via drag'n'drop.


#3

I uninstalled and reinstalled 2.40 and didn't use the backup configuration, and it still behaved the same.

I uninstalled 2.40 again, reinstalled 2.39 and everything worked again.

Thanks.


#4

Hi Andy,

from what I can see from the log file, it seems that you're not selecting a new folder. The dialog for changing directories is different from XP and previous versions of Mp3tag now and looks like a open file dialog that only allows directories to be selected.

Please note that the dialog does not list the files but only the subdirectories of the current active directory. Just navigate to the parent directory and choose another directory.

Hope that helps!

Florian


#5

EDIT: I see, the action is different now. I can't choose the individual files I want, but have to take the whole directory contents by using the "Select Folder" button.

2.39 even in Vista allowed for individual file selection for me via this method.


#6

Glad that it works now. v2.39 showed a directory tree by the way.