[X] cover


#1

Good morning, I bag your pardon for my english. I tryed v2.38, ando i saw that: when I select a file, the mp3tag (italian) show all the tag, except the album cover. This appers only when I add a cover. If I click with the right of the mouse on the cover field in the left, only "Aggiungi copertina" (add cover) appers. It seems that mp3 tag don't know the added cover. I make an error? Thank you in advance


#2

After you have used "add cover", did you click :mt_save: or press Ctrl+S to save the changes?


#3

Yes, dano, I saved pressing the button, and now also typing ctrl +S, but is the same. When I select the file, the covert don't appear.


#4

If you press [Alt+t] on a file you can also add a cover, does it work?
Is it mp3 files or wma or what?

If mp3 what tag types does the file have, ID3v2, APEv2 ?


#5

I have only mp3 files in the folder that I'm working now (128 bitrate). The cover is a jpg file of 8 Kb. I made also with [Alt+t], but nothing. Tag are APEv2 (ID3v1 IDv2.3 APEv2). Now i see that the file is changed by the action that I made (date changed).
Excuse me if I give problems


#6

Pardon Dano, I now see that Windows media player display the cover that I added. The problem, I think, is: mp3tag add cover, but it don't appear in the box of the program. Is the same problem that has WMP. WMP show the cover during the play of the mp3 but the editor of tag of WMP don't show the covers. I dont' know if this is pertinent


#7

No, the problem is the tag types you have: APEv2 (ID3v1 IDv2.3 APEv2)
Which means Mp3tag shows you only the APEv2 tag and the APEv2 tag can't have no embedded cover.
Only ID3v2 has the cover.
So you can either delete the APEv2 tag or set Mp3tag not to read APEv2 tags.

You can disable APE reading in Options > Tags > Mpeg
You should then also turn off writing.

Do you know why you have APE options enabled?


#8

I disabled ape in tag panel (read & write) and all is OK!!! Thank you very much.

I dont' know why ape was enabled. I found it in installation and I left so. In the 3th part of the tag panel there is enabled APE remove (rimuovi in italian). Must I leave so?

Another time, than you for all.