[X] Directory path


#1

Hi,

Seems there is a problem with version 2.53, at least with my system.
My music collection is located on a NAS.

Using the context menu in the windows explorer mp3tag shows me 'strange' directory paths (comparable to temp-paths); never had that problem with version 2.52 (after re-installing version 2.52: no problem/ problem fixed; afterwards another installing of version 2.53: bug occured again).

Br,
Chris


#2

Could you give an example of a comparable temp-path?
Also: in some cases it is necessary to add the NAS as (pseudo)-drive (e.g. N:) instead of using a pathname with a servername in it (e.g. \\NAS).

What happens if you open the files on the NAS with the functions of the FILE menu in MP3tag?


#3

Thanks for reply. :laughing:

=> Oki, installed v 2.53 again.

Example: Correct path is 'K:\Audio Rip\T\Tonikom\Found And Lost' Directory shown with v 2.53: 'K:\A254R2~8\T\Tonikom\FD00UJ~Y'

I've re-installed v. 2.52 again. Result: No problems anymore (never have had that problem, I've been using mp3tag since years).


#4

sorry, forgotten: File-menu within mp3tag is without any problems


#5

The whole thing look like the conversion of long path names to short ones. I do no know where and why this happens.
During installation of Mpetag: have you ticked "Create menu shortcut"? Or do you use the old one?
Anyway: this is just guessing as I do not have the testing equipment, and actually I have no clue how to mend it.
But if you have found a workaround you can continue to work.


#6

Sure, created a new one.

I also tried to use the context menu on the internal hds: no bug i.e. it's only occuring with the NAS.
And only with the new version. :flushed:


#7

Are you using the latest operating system for your NAS? If not, is the problem solved by updating your NAS?


#8

you're right: after installing the recent firmware-update (from last week) the v2.53 works perfectly :smiley:
... a little bit strange as the system was on current fw-status when opening the thread but anyhow :laughing:

THANKS !!!