[X] GUI language issue - some don't follow "Option > Language"

Hi,

My Windows locale is set to French (because of currency, metric, date, etc), but I'm more used to use English in GUI language.

After I installed ver 2.84a, I open it and found that its GUI is in French. So I went to Tools > Options and set Language to English. Upon restarting the software, some part of GUI is still in French as shown in the attached image:


The zone in lower left hand-side (inside the red rectangle) and every column header are still in French.

I've tried to switch to other languages and it's still the same.

Thanks in advance


see here: /t/18800/1

was rated "no bug" at the time.

It was wrong to rate it as "no bug" while it is an obvious bug. A simple argument is like this:

Change the language once again using GUI
Restart the software
When the software starts up, observe the labels
Some of them are still in previous language >> BUG
QED

No "quod erat demonstrandum", ... nothing has been shown.

DD.20170915.0718.CEST

A bug is shown. Are you blind?

Constant repetition of the same statements does not add value to them.
Please see /t/18800/1 again - there have been amendments, also in response to your post.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.