[X] Incompatibility of tags between 2.34 / 2.30


#1

I have the same issue using MP3tag V2.34a . After editing the tags with MP3tag and importing the files into ejukebox I only get the filename in ejukebox.

Hmm. I tried to edit the tags manualy within the windows fileinfos. And it works. I get the right tag infos in ejukebox. So it seems that there are some issues between MP3TAG and ejukebox.

Now I tried to reedit the tags with a old version of MP3tag V2.30 . And yes it works. I get the right tags in ejukebox if I have edited the files with MP3tag V2.30.

The interessting thing by the way is, if I using MP3tag V2.30 to read files I taged with MP3tag V2.34a I get the same crapped result as within ejukebox. I only see the filenames and all tags seems to be lost.

That means there have been some changes in the way of writing or interpreting the tags between MP3tag v2.30 and v2.34a. And I'm really sure that is not a bug within MP3tag. I suppose there are some new informatinos that are still not implemented within ejukebox (www.audiosoft.net)?

I will also post that in the MP3tag forum hoping to get a good answer that can help to fix that problem of incompatibility.


#2

Why can't you just read the What's new help topic? It's not the usual yadda, yadda.

No bug.


#3

Yea you are right. And I hate it to run around to find the error for the ejukebox software. At least I found in your good descriptions that the change to supporting Unicode (UTF-16) creates the error in ejukebox. Because ejukebox dont support Unicode at the moment. I'm happy that MP3tag also have a option to write the tags still as ISO-8859-1.