[X] Mp3tag 2.80 and Linux Wine 1.6.2


I'm running Linux Mint 17.3, which uses Wine 1.6.2 via it's 'approved' software repository. I can install mp3tag 2.80 with the Wine Installer, but when I try to run it, it sits for a few seconds and crashes. I failed to write down the message, but it said something to the effect that version 1.6.2 Wine is too old for Mp3tag 2.80. I tried installing version 2.39 - from your download page - and it works flawlessly with Wine 1.6.2.

I realize Wine is now up to version 1.8 (stable) and they are testing 1.9 and even 2.0 in beta. I haven't tried these, as I'm reluctant to venture outside the 'approved' software from Mint.

I'd like to try something a little newer than 2.39. Is there any chance you could make a later version available to try?

Thanks, Jack


see this thread that refers to an updated gdiplus library without which there will be little chance to run a newer version.


So it looks as though you will have to update the wine environment.


Thanks very much for the reference. My German is non-existent, but I gather from the numbers in the German thread that MP3TAG stopped working with Wine 1.6.2 somewhere around version 2.66 or 2.67. If that the case, I'd like to request that a link to a version in that time frame, or slightly before, be made accessible so that we can run something a little later than version 2.39.

I understand that this isn't really a bug in MP3TAG, but an incompatibility with an old version of Wine, and hence this thread should be flagged as (N) and if I understand the rules here, perhaps moved to another forum.

I also understand that I can load a later version of Wine from their site, but in doing so I'm venturing outside the 'safe zone' of the 'approved' software for Linux Mint, which I'm reluctant to do, at least as long as I have version 2.39, which at least works, even though it's missing a few features that I've used in the past.