[X] Something with bitrates


#1

I've noticed strange thing in MP3TAG: after tagging i cant see correct bitrates. I'm using Soulseek and there i can see bitrates, when i write tags using MP3TAG, i see bitrates from 96 to 160 and wrong track length and no VBR. When i delete all tags, everything is normal, i can see 192 - 320 or VBR. With other tag editors everything's ok. At first I thought that this problem is caused by discogs.src or something, but after trying to write tag by myselft i got the same result - incorrect bitrates and track length. maybe its a bug?


Falsche Bitrate wird angezeigt
#2

Are the track lengths and bitrates displayed correctly in Mp3tag or foobar2000/Winamp. I think using Soulseek as reference for correct bitrates is not very reliable (maybe it has problems with ID3v2 tags).

Best regards,
~ Florian


#3

in winamp or encspot everything's ok. maybe it is as you said, problem with ID3v2 in soulseek, but i mentioned that after taging with other software, there were no problems, so maybe it is a way how MP3TAG is taging files? it is not a big problem, but i found it strange, that everyone was tellin me, that i have only low bitrate files.


#4

ID3v2 tags written by Mp3tag are perfectly valid. Maybe Soulseek doesn't support ID3v2 tags written in Unicode and the option Always write ISO-8859-1 tags instead of UTF-16 at Options > Tags > Mpeg prevents this issue.

Otherwise just ask the Soulseek developers for a fixed version of their software.

Best regards,
~ Florian


#5

Thank You for quick response :slight_smile: I've tried write ISO-8859-1 tags and everythings ok.
BTW you've created very handful program, i like it because of discogs sources :slight_smile: Thanks.


#6

Lo there.

Im having the same prob in Soulseek. Should i completely delete the tag info and start writing it all over again? Following Florians tip, just saving doesnt seem to help:(

Thx for the help!


#7

Just enable the option mentioned above and rewrite the tags.

Best regards,
~ Florian


#8

Thx Florian. Eventhough that didnt help me out, re-installing soulseek did. So for all you out there having this prob, try that! :music: