[X] WAV tags saved by Mp3tag v2.83i default config fails to show in MediaMonkey V4.1.3.1708

If I take a file made by GoldWave with WAV tag that shows fine in MediaMonkey V4.1.3.1708 and save it in Mp3tag v2.83i (with default config), the tag fields fail to show in MediaMonkey.

Mp3tag v2.81i - OK

Windows 7 Explorer - OK

MediaMonkey V4.1.3.1708 - faulty

FooBar 2000 - OK

Hex compare

I tried working around by changing the config inc. Mp3tag Options Tag Mpeg despite that Help says this should not affect WAV, and I got a result that didn't show the problem and had a different encoding:

but I was unable to reproduce this workaround.

Can anyone suggest what Mp3tag settings will workaround this?

UPDATE - see separate message, to workaround this forum's 'Sorry, but you have posted more images than you are allowed to'.)

I can't find anything odd with the tags written by Mp3tag and I'm not aware of any "workaround" settings which will fix tag display with MediaMonkey.

Maybe you can also ask over at their forums?

Kind regards
– Florian

I tried Mp3tag UTF8:

In MM it failed it a different way:

despite that it in binary-identical to the previous accidentally workedaround:

... which now fails too!

So, it seems something is unstable. Perhaps MM.

I tried Mp3tag ISO:


And in foobar2000:

Binary FTR:

Thanks Florian. I found Mp3tag ISO encoding succeeds. Details in prev message.

I did and had got no reply. I'll re post the workaround there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.