year not being saved

The year shows ok in mp3tag programme but does not show on my mp3 player (sony nwz-s639f) once I have copied and pasted mp3 files to player.

Anyone ???

Have you read and tried Problems with ID3v2 tags in Unicode format?

Kind regards,
Florian

Hi Florian

Many thanks for replying, no it didn't work unfortunately.

FYI... If I transfer mp3 files using Windows Media Player 11 (which I hate!!!) then the year does show in the player, don't know if that helps you.

Your programme is great and I can live without the year to be honest. Maybe in a future release you might fix this.

Kind regards

Mark

I looked at anythingbutipod and found
http://www.anythingbutipod.com/forum/showt...;highlight=year
http://www.anythingbutipod.com/forum/showt...;highlight=year
http://www.anythingbutipod.com/forum/showt...1194#post211194

Hi dano

Many thanks!

It was a combination of your link

http://www.anythingbutipod.com/forum/showthread.php?t=22120

1. Pull up your Device Manager 2. Right click the Walkman and go to "Update Driver..." 3. Select "Install from a list or specific locations (Advanced)" 4. Choose "Don't search. I will choose the driver to install." 5. Choose the "USB Mass Storage Device" and hit next

and Florians option setting.

File > Options > Mpeg > ID3v2.3 ISO-8859-1

Thanks to both of you!

Hope this helps others with Sony Walkman.

Mark