Album cover in windows explorer

Leider erscheint das album cover im windows explorer nicht. Ich kann mich erinnern, dass war mal anders

Vielleicht hilft das hier?

Und da es ein Anzeigeproblem im Abspieler ist, wäre eine Recherche beim Hersteller des Abspielers eine gute Idee.
In Mp3tag kannst du pr√ľfen, ob alle Dateien wirklich ein eingebettetes Cover haben mit dem Filter
%_covers% MISSING
Idealerweise bleibt die Dateiliste dann leer.

Hallo,
erstmal danke f√ľr die schnelle Antwort. Die Dateiliste bleibt tats√§chlich leer nach Einsatz des Filters. Und nun?

Da m√ľsste doch der gelinkte Thread einige Hinweise geben, was man noch so machen kann.
Und wenn es dann noch immer nicht klappt, wäre es gut, wenn du sagen könntest, was du schon alles unternommen hast.

Hallo, ich bin es wieder, musste mich doch erstmal in die
Funktionen des Forums einarbeiten. Bin noch neu hier, obwohl ich mp3tag schon
seit Jahren benutze und keine grösseren Probleme mit dem Programm bisher hatte.

Wie ich in den Links zum Thread lesen konnte, stehe ich wohl mit meinem Problem
nicht alleine da.

Ich fasse zusammen

Grundproblem: AlbumCover werden nicht im Windows-Explorer angezeigt
in diversen Playern ist die Anzeige kein Problem.
Ich speicher die Cover grundsätzlich im Tag

1).jeder Ordner und Unterordner meines Musik-Verzeichnisses mit mp3 Dateien wird manchmal √ľberflutet von unz√§hligen Bilddateien Namens:
AlbumArtSmall.jpg und Folder.jpg . Ich habe diese Dateien nicht angelegt, löschen hilft nicht, sie kommen
endlos wieder. √ľbrigens erscheinen sie meistens leicht milchig.
2). Auf dem Laufwerk mit den mp3 Dateien ist die Indizierung aktiviert.
3). Bei Einsatz des Filters %_covers% MISSING bleibt in mp3tag die Dateiliste leer(warum erscheinen dann alle Cover z.b. in iTunes?
4).Ich habe in mp3tag sämtliche Tag-Optionen durch - ohne Erfolg.
5).Ich werde das Gef√ľhl nicht los, dass Windows ab einem gewissen Update
die AlbumCover-Anzeige im Explorer schlicht vergessen hat, denn die Anzeige funktionierte ja mal.

6). Gibt es Tools mit deren Hilfe evtl. die"Thumbnails" in mp3-Dateien-angezeigt werden können?
So wie bei psd , 3ds , html , und vielen mehr.

Und damit hat MP3tag seine Schuldigkeit getan: alle Dateien sind, wie du es vermutlich beabsichtigt hast, mit mindestens 1 eingebetteten Bild ausgestattet.

Was dann der von dir verwendete Abspieler aus diesen Metadaten macht ... siehst du z.B.

weil das eben ein anderer Abspieler mit anderen Funktionen ist.
Der einzige Weg aus der Misere war bisher:
alle Dateien mit Namen folder.jpg und albumart*.jpg und thumbs.db aus allen Musikordner l√∂schen (das sind meist verborgene System-Dateien, die du sichtbar machen musst), per regedit.exe diesen Schl√ľssel √§ndern/anlegen:
[HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
"LargeAlbumArtSize"=dword:ffffffff
"SmallAlbumArtSize"=dword:ffffffff
dann ändert der WMP die Bildgröße nicht mehr
und dann mit MP3tag die Bilder wieder exportieren in die Datei folder.jpg.
Im WMP kann es noch zu Fehlanzeigen kommen, wenn der Cache nicht aktualisiert wird.
Aber ansonsten: der Windows Explorer ist eben kein richtiges Abspielprogramm. Da w√ľrde ich mich nicht allzu lange mit den fehlenden Funktionen rum√§rgern.

Dieser Filter zeigt Dir nur Dateien an, bei denen das Cover vermisst wird, also NICHT in die einzelne Musikdatei eingebettet ist.
Was externe Musikabspieler oder Verwaltungsprogramme wie iTunes mit eingebetteten Covers in Deinen St√ľcken machen, kann Mp3tag nicht mehr beeinflussen. Die Programme verwenden im besten Fall Deine eingebetteten Cover oder aber sie suchen sich z.B. selber Cover von irgendwelchen Quellen und zeigen diese an. Dieses Verhalten kann man nur in diesen jeweiligen externen Programmen ver√§ndern. Nicht mit Mp3tag.

mp3tag macht ja tats√§chlich, was es soll. Evtl. sollte ich mich wirklich von meiner Vorstellung mit der Coveranzeige im Explorer trennen. Foobar und iTunes machen das schon ganz vorz√ľglich. Den WMP benutze ich nur ungern, nicht weil er von Microsoft kommt, sondern ich finde ihn weder √ľbersichtlich noch ansprechend.
Danke f√ľr vielen Antworten!

... wobei ... ab Ansichtseinstellung "Kacheln" werden auf den von mir kontrollierten MP3s Bilder gezeigt ... vielleicht musst du noch an den Explorer-Einstellungen schrauben.
Es gibt ja die Einstellung "Immer Symbole statt Miniaturansichten anzeigen" - die sollte nicht gewählt sein.

N√ľtzt alles nichts. Immerhin bin ich alle AlbumArtSmall.jpg und Folder.jpg losgeworden:
Ein Mausklick in den Ordneroptionen. Bloss "thumbs.db" tauchte nirgends auf.
F√ľr mich ist das Thema erstmal abgehakt, danke an alle! :kissing :mask:

Ich wei√ü nicht, was du wie bei deinem System eingestellt hast - aber auf meinem W10 sieht das so aus f√ľr Ordner:


und so f√ľr die Dateien in einem Ordner
expalb
alles schön mit Bildern - und ohne folder.jpg oder albumartsmall.jpg

1 Like

Bei mir sieht ein oberer Ordner so aus:

und die Dateien so:

selbstverständlich ist "immer Symbole statt Miniaturanzeigen zeigen" in den Ordneroptionen
nicht mit Häkchen versehen.

Welcher Datei-Typ ist das denn?
Und vielleicht hilft ja diese Anleitung f√ľr das Anlegen der neuen Dateienbildchen:

ausschliesslich mp3 Dateien

Schade - nein,nicht wirklich. Aber wenn es Dateien gewesen wären, mit denen Microsoft nur wenig anfangen kann, so wie FLAC oder WAV, dann hätte das eine Erklärung sein können.

Ansonsten habe ich diesen ratlosen Thread bei microsoft.answers gefunden, obwohl der die Frage nicht wirklich beantwortet, aber irgendwie dein Problem beschreibt:

Vielleicht hilft, zu checken, welche Programme bei "√Ėffnen mit" angeboten werden. Und wenn da nicht der Windows Media Player dabei ist, versucht der Explorer vielleicht gar nicht, diese Dateien anzusehen und die Metadaten zu lesen.

Manchmal verschluckt sich Windows f√ľr einige Zeit, wenn man diese Option mal aktiviert hat und beh√§lt auch bei Deaktivierung die Symbolansicht statt der Miniaturansicht bei.
Man könnte jetzt zur Abhilfe mit der Holzhammermethode den Icon-Cache löschen.
Nach meiner Erfahrung reicht es jedoch aus, die Einstellung mehrfach zu √§ndern, um Windows wieder die Miniaturansicht beizubringen. Manchmal klappt das auch erst, wenn man statt der Einstellung in den Ordneroptionen die Einstellung in den visuellen Effekten mal hin- und zur√ľck √§ndert - frag mich nicht warum. Letztere findest Du in
System -> Erweiterte Systemeinstellungen - > Einstellungen visuelle Effekte ...

Zu dem Verhalten bei den Miniaturansichten f√ľr Ordner in Windows habe ich hier mal was geschrieben: