Cannot install Shell extension because already installed

I just updated to the latest version. The installation appears to have worked, and I'm able to run this great program, but during installation I got the following error message: Staging Sparse Package failed
(details in attached jpeg).
Windows cannot install package
35795FlorianHeidenreich,.Mp3tag.ShellExtension_3.16.1.0_x64_hyhc9 4k68ebpm because it is already installed with a different external location.
How can I correct this?
Many thanks for your help - and for this wonderful software!
mp3 install

Could it be that you installed a 64-bit version over an existing 32-bit version?

See here for additional notes on installing the 64-bit version

ohrenkino, thank you so much!
That was an amazingly quick and helpful reply.
It didn't occur to me to uninstall, sorry!
After the problem initially occurred, I tried installing the 64bit program in Program Files (x86).
Now I've uninstalled the program, deleted the MP3 program directory in the above directory and in Program Files, then reinstalled the program. (I'd backed up configuration, but that turned out to be unneccessary.)
Anyway, installation went fine.
Thanks again - wishing you the best and hoping the universe is equally helpful to you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.