Checking further because the ID3 Tag ends at

Hello.

Some .mp3 files get this error :
Checking further because the ID3 Tag ends at 0x73749 but the mp3 audio doesnt start until 0x73953 Checking further because the ID3 Tag ends at 0x2748d but the mp3 audio doesnt start until 0x2762e
The numbers in the error is not allways the same.

I have delete all mp3 tags, and let the mp3tags program insert the tags again, But the error is still there.

But how can i repair the error. ???

Thanks.

see the FAQs:

I have try that, and the error is not gone :worried:

@Assassins
Which piece of software does create this message?

Is come when the airsonic scan the files.

An does this have any consequences in the functionality of showing and playing the files in airsonic?

Some errors take the first 5sec and some errors can be played

What did you do exactly to delete the tags and write them again in MP3Tag?
If you press ALT-t (Extended Tag-View) what is shown at the top of this window for "Tags"?
What are your settings in Mp3Tag->Tools->Options->Tags-Mpeg.

Have you tried to repair the files with the above mentioned tools after you erased all tags?

ALT+t (Extended Tag-View) The 1. Line is Album.

But when i select a album, i right click and "Detele Tags"
Get the tags from Discogs and Musizbrains.

My Tags-Mpeg : https://imgur.com/vD7UaBl
I have try to set is to ID3v2.4 UTF-8, but give me the same errors.

I have try MP3 Diags to delete the errors, but is not working.

With first line I mean the header of the window which is shown if you select 1 file and press ALT-t.
You should also check this header with a file where you deleted the tags.

You do not mention the essential options for read, write and delete.

Try also mp3val.

You do not mention the essential options for read, write and delete.
Can you write the options i have to set. ???

I try the mp3val later today

There are no always right options because settings may sometimes have to be changed for special purposes. Normally the dafult settings are o.k.. So if you did not change anything there, these default settings should work (no writing of APE, deleting all)).
ID3v2.3 has the best compatibilty with all players and operating systems.
ID3v1 very limited and only needed for very old hardware players, because they don't know anything about 2.3 and 2.4.

If this does not work you can try for last resort to rebuild the mp3-stream.
You can do this with the command-line tool ffmpeg
or if you prefer a gui you can use Foobar2000.
In Foobar select one or more files with the right mouse click and then "Utilities->Rebuild MP3Stream.

OKay, i will try that, thanks alot for you time :grinning: :slightly_smiling_face: