Covers no longer show in file explorer

Until recently, the mp3 and mp4 files appeared with covers in file explorer on my computers; now they show as the default program icon. When mp3s are opened by the default programs (VLC, Windows Media player, etc) they appear during playback.
Is there a setting I need to tweak somewhere?

see e.g. her:

Perhaps you have to export the embedded pictures to a file called folder.jpg