Failed to authenticate using oauth (1) - mp3tag 2.98

hi,
when i try to laod covers or information from discogs .. i got this message : failed to authenticate using .....

i have the latest version of mp3tag. could you help me please..

Thanks

There is a search function in this forum that leads among others to this thread:


(which has more or less the same wording as your post)

yeah, but it's for oldest mp3tag... and i got this with the new one .. (not a 401 unauthorized)....

thx for the reply :slight_smile: have a good day

If you look at the threads then you will find that they deal with local problems that have hardly anything to do with the MP3tag version but with system time or the OS.

didn't understand... my computer have the good time ....

and what about this:

i already check for change http to https, but it's already change in the source ....
i try tio change the time sync (choose any serv) but nothing change.

i got this :slight_smile:
failed to authenticate using OAuth (1)

12002:12002: le delai imparti a l'operation est dépassé) ...

thanks for your help :slight_smile:

edit : with musicbrainz .. works fine.

you can set the time on your PC manually.
Also make sure that you use the right OS (not XP)
and finally make sure that you use a valid discogs web source script, not a broken one. If you are in doubt which discogs script is the valid one, refresh your installation. The current MP3tag Version is 2.98a

yes time is ok .

I used Windows 7 pro

where can i found a valid discogs web script (i just install mp3tag (delete the olest version and delete the folder too) ....

i just see mp3tag2.98 .. where is the a version please ?

Many thanks for your help :slight_smile:

usually, valid discogs scripts are shipped with each installation.
It is just if you have imported other discogs scripts of modified them, then they could be the source of trouble.

For the latest MP3tag version see here:

Thanks

but didn't resolved my problem :frowning:

same errors appears after install the 2.98a.

if you just updated the installation but kept the old mp3tag.cfg file, it may be worth an attempt to rename that file and try to register MP3tag with discogs again.
Maybe something is wrong with the identification.

If that is not the case, then rename the mp3tag.cfg file back to its old name, so that you get the old settings back.

delete all and just install the 2.98a version...
all delete before .. (roaming , programfiles etc ...)

same errors .....

it didn't ask me any registration .... just try to load covers or information... but it didn't ask me any information for discogs..... no pop up, no navigator ..nothing ...

Then there is something wrong - because if you have a new cfg-file then there is no registration code and you should be asked for it.
Perhaps the basic test: does MP3tag have internet access?
Open Help>Check for new version. As answer you should get a message box. If there is none, then MP3tag does not have internet access and you have to get that going first.
If there is internet access for Mp3tag, then you have to investigate which cfg-file MP3tag really uses - and reset that one.

hi again,

it have internet connection, musicbrainz work correctly ....

just discogs. ..

OK, I tried to connect to discogs with a new cfg file an I immediately got the dialogue to enter the id and the browser to log in.
So as long as this fails on your machine, I can't help you any further as I cannot look over your shoulder.

To find the real data folder, the one where MP3tag looks for its data create a tool (Tools>Options>Tools) for the windows explorer with the parameters
'/e,"'$getEnv('MP3TAGAPPDATA')'"'
this should open an explorer window in the path of MP3tag's data folder. Close MP3tag, rename mp3tag.cfg to something like mp3tag.cfg_ and start MP3tag again and see if that helps.

Many thanks for your help... :slight_smile:

i go to option, tools, but there's a white screen (nothing there ...)

what can i do for write the '/e ... ?

you have to create a new tool
Enter a descriptive name
Enter the path to the program windows explorer, e.g. c:\windows\explorer.exe
Enter further parameters as I mentioned in my previous post. Please note the apostrophes, they are vital.
Click OK to create the tool
Click OK to close the options.
RIght-click into the files list and select Tools>