File “cannot be opened for writing”

I have tried the solution offered by a previous member but that didn't fix the problem.
Basically any file i try including the album a message appears ''file “cannot be opened for writing”. Have even changed permissions under security and still won't work, where as previous
it would. Have even tried earlier versions with same result.

What kind of files do you try to change? FLAC? Mp3?
Where do you try to write this files? On your local internal HDD? SSD? An external USB-HDD? On a network attached storage (NAS)?

What about your anti-virus software?

Do you see this behaviour since today? What was the last change?
Has it ever worked for others files? On an other storage location?

I have been using this program for about ''10 years'' never this issue previously. Have mainly been using FLAC with Some MP3. Files written to file explorer. On windows 10.

Which solution was that?

The File explorer is no device. Lyricslover asked for devices like a local HD or a network drive or a NAS.

Where did you get these problematic files from?

Try Lockhunter to explorer which other piece of software is maybe locking your files.
https://lockhunter.com/

If Mp3Tag finds a corrupt file, it refuses to write to it.
For MP3s you can check this with some tools: