How do I disable the chapters?


#1

Ever since the chapters feature was introduced its significantly slowed down the initial file reads into the main screen. Is there a setting to turn that feature off? I checked all the options but maybe I not understanding the options in there.

Thanks, Bill


#2

It's not possible to disable chapters at the moment. I've heard your feedback and will think about possible improvements.


#3

Thanks! I simple checkbox in the options to disable them would be real nice. Thanks Again, Bill Connell


#4

I've added an advanced configuration option to toggle listing chapters as separate files with Mp3tag v2.91e. It's disabled by default and you can enable it via "Options > Tags > Advanced".


#5

Very Cool! I will test as soon as I get home from a trip. My remote control software has let me down once again so I cannot test it now. -Bill


#6

Its working. Now its back to displaying the the file data quickly and not filling the whole display screen with the same entries again!

Yahoo! Thank You, Bill