Keine Anzeige von Tags im MP3 Player

Hallo,
hab letztens nen neuen MP3 PLAYER bekommen. Nun hab ich das Problem, das bei dem Player keine Tags angezeigt werden. Die Ausnahme ist das Cover Pic. Das wird angezeigt. Beim älteren Player meiner Tochter werden Titel usw angezeigt. Hab jetzt auch schon mehrere unterschiedliche Player ausprobiert. Immer das gleiche.
Muss evtl bei den Tags irgendwas geändert werden? Hab bis jetzt meine MP3s immer nur mit Standard Einstellungen getagt.
Würde mich freuen, wenn mir jemand helfen könnte. Bin schon langsam am verzweifeln.

Welche Sorte Dateien sind das? MP3? WAV? Flac? MP4?

Was ist deiner Meinung nach ein Standard beim Füllen der Tags oder konkret: welche Tag-Felder sind denn gefüllt? Dazu könntest du mal den Screendump des Dialogs "Erweiterte Tags" (zu öffnen mit Alt-T) zeigen für eine einzelne Datei.

Also mit Standard meinte ich, daß ich an den Einstellungen nach dem Instalieren nichts geändert habe.
Habe MP3 Dateien. Von den Tagfeldern habe ich Titel, Interpret, Album, Jahr, Track, Genre Kommentar, Album-Interpret, discnummer & Cover. Nur das Cover wird angezeigt.

könntest du trotzdem noch den Dialog "Erweiterte Tags" für eine Datei zeigen?
Und auch noch gucken, welche Dateitypen das sind? Alles MP3? Oder doch andere?

Uploading: IMG_20210510_210407.jpg...

Sind alles nur MP3 Dateien. Was anderes nutze ich nicht für meinen MP3 Player

Wenn ich den Screendump richtig entziffere, ist das die Anzeige von Extras>Optionen>Tags>Erweitert.
Das zeigt jetzt nicht so wirklich etwas über die Tag-Versionen, die du schreibst.
Was im Hintergrund zu sehen ist: du hast APE-Tags in den Dateien. Vielleicht kann die dein Abspieler nicht lesen.... da wäre es eine gute Idee, die zu löschen.

Aber noch mal: ich bin eigentlich hinter dem Dialog Erweiterte Tags her, den man mit Alt-T öffnet.
Einen Screendump kann man mit Alt-Druck vom aktuellen Dialog abziehen und den dann z.B. in Paint einfügen, um dann eine Datei zu speichern.

Uploading: 16207422243961276276833106901927.jpg...

Ich hoffe, dass ich ich jetzt das gewünschte habe, was dich interessiert hatte. Hab bis jetzt über die Einstellungen noch nichts gemacht

Du liest APE tags, schreibst und löschst sei aber nicht - das ist nicht wirklich schädlich, aber auch nicht optimal, weil du dann beim nächsten Öffnen nur die alten Daten aus den APE-Tags zu sehen kriegst. Besser wäre, wenn du das Lesen für APE ausschaltest, dafür aber das Löschen einschaltest.
Mit den so geänderten Einstellungen wäre ein ein erneutes Einlesen der Tags interessant - ob da womöglich was fehlt.

Jetzt wäre noch die Anzeige des Dialogs "Erweiterte Tags" nett. Dafür bitte nur 1 Datei markieren und dann Alt-T drücken.

1 Like

Oh, ja, danke.
Und ist dies eine Datei, die vom Abspieler erkannt wird oder nicht?
Gibt es überhaupt Dateien, die der Abspieler anzeigt?
Wenn ja: worin besteht der Unterschied zwischen denen, die gezeigt werden und denen, die nicht erscheinen?
(Nur so: diese Datei scheint anders zu sein als die, die hinter dem Optionen>Erweitert Dialog lagen. Denn die hatten APE tags, diese Datei hat die nicht.)

Die Dateien sind alle gleich gespeichert. Auf dem alten Player werden die Tags angezeigt. Auf dem Neuen nur das Cover

Ich kann ja nun nicht über deine Schulter gucken. Es ist für mich nicht wirklich plausibel, dass ausgerechnet die Daten gezeigt werden sollen, die sonst am meisten Ärger machen, nämlich die Bilder.

Allerdings sehe ich, dass so mindestens die AUssage "die sind alle gleich gespeichert" nicht stimmen kann, da das Bild in post #5 im Hintergrund APE tags zeigt, die auch gelesen und gezeigt werden, während das Bild in post #10 nur ID3V2.3 tags zeigt. Deshalb die Frage: sind die Bilder alle von den Dateien gemacht worden, die sich jetzt auf dem neuen Abspieler so bockig anstellen?
Denn es könnte ja sein, dass der Abspieler nicht mit APE tags klar kommt, und da die nie aktualisiert wurden, nun die leeren Felder gezeigt werden (wobei ich nicht weiß, ob APE Bilder verträgt).
Aber zu den Tags hatte ich ja schon um das Prüfen von unterschiedlichen EInsstellungen gebeten, aber keine Antwort bekommen.
Und da ich hier ziemlich im Nebel stochere, wäre ggf. auch ein Check auf Konsistenz bei den Dateien gut - vielleicht gibt es da übereinandergestapelte Tags oder so.
Bei den FAQs gibt es Links zu Prüfprogrammen

Hatte eigentlich alle Dateien ohne APE gespeichert. Nachdem die Tags nicht angezeigt wurden, hatte ich es mal mit APE versucht in der Hoffnung, daß sich etwas ändert

Oh, also doch nicht

Also, um das ein wenig abzukürzen:
Tag-Daten sind da, die sollten auch angezeigt werden.
Die Tag-Daten sind im gebräuchlichsten Format V2.3 vorhanden, so dass das eigentlich funktionieren müsste.
Dass anscheinend Tag-Daten gelesen werden, ergibt sich aus der Beobachtung, dass das Bild gezeigt wird. Es sei denn,
Es wäre jetzt gut, wenn es irgendwo eine Datei gäbe, die funktioniert, um die mit den anderen, nicht funktionierenden zu vergleichen.
Dann wäre noch der Konsistenz-Check ein Ausweg (obwohl ich nicht glaube, dass da viel bei rauskommt, wenn die Dateien doch anderswo funktionieren).
Und zu guter Letzt: der Abspieler ist kaputt.

Noch zwei andere Möglichkeiten:

  1. Der Player unterstützt kein Unicode. Dann müssten die ID3v2 Tags unter Optionen → Tags → Mpeg auf ID3v2.3 mit ISO-8859-1 umgestellt werden und nochmals gespeichert werden.

  2. Evtl. können wir mit der genauen Modellbezeichnung des Players auch noch mehr Informationen herausfinden.

Habe den C8 von AGPTEK.

Was ich net verstehe ist, daß die Tags auf dem Alten(B03 von AGPTEK) angezeigt werden und auf dem Neuen nicht

Ich weiß nicht. Irgendwie finde ich dieses Frage-Antwort-Spiel etwas zäh, weil du oft nur auf einen Bruchteil der gestellten Fragen antwortest oder gar nichts von den Vorschlägen ausprobierst.
Was ist denn aus

geworden?

Das umstellen aus ISO hatte ich probiert. Ohne Erfolg :pensive:
Müsste aber auch mal wissen, für was die verschiedenen Einstellungen sind um des ganze auch mal zu verstehen

Zu den Einstellungen bei Optionen gibt es einen recht ausführlichen Text in der Hilfe

Was passiert denn, wenn du die ID3V1 Tags auch mit speicherst? Zeigt der Abspieler dann mehr?
Dazu müsstest du Extras>Optionen>tags>Mpeg>Schreiben: ID3V1 auch einschalten.
Dann mal ein paar Dateien laden,
markieren,
Strg-S drücken,
auf den Abspieler übertragen,
checken.