Manchmal keine Albumcover im Auto

Hallo Gemeinde,

ich bin begeisterter MP3TAG-User und eigentlich zufrieden, wenn es nicht doch immer wieder vorkommen würde, dass Albumcover in meinem BMW nicht angezeigt werden. Im Programm sind sie sichtbar, beim Abspielen am PC ebenfalls, nur im Auto nicht. Im aktuellen Fall ist das Audio-Format FLAC, es kommt aber auch bei mp3-Files vor, dass die Bildchen fehlen. Ich habe sie wiederholt gelöscht, neu hinzugefügt, gespeichert, alles schön, nur eben nicht im Auto.

Die BMW-Hotline deswegen anzurufen, kann man sich sparen, die sind oft schon bei einfacheren Problemen überfordert, aber vielleicht hat ja von euch jemand einen Tipp, woran es liegen könnte.

Vielen Dank im Voraus.

Gruß
martinelli

Du könntest ja mal gucken, worin sich die Dateien, bei denen das Bild gezeigt wird, von denen unterscheiden, wo das nicht klappt.

Prinzipiell würde ich erst mal gucken, ob die Bilder auch wirklich eingebettet sind mit einem Filter:
%_covers% MISSING
sollte idealerweise keine Dateien in der Dateiliste zeigen.

Ansonsten gelten die Hinweise wie hier:

Dann könnte es auch Bildformat liegen?
Siehst Du im BWM also z.B. JPEG, aber z.B. keine PNG?

Kommt es auf die Grösse der Bilder an?
Siehst Du Bilder ab einer bestimmten Auflösung (angegeben in Breite x Höhe, z.B. 1234 x 1234) nicht im Auto?

Wie @ohrenkino schon schrieb:
Am einfachsten findest Du heraus, was Dein Auto-Player anzeigen kann, wenn Du ein Stück das funktioniert in Mp3tag lädst und die Cover-Informationen unten links genau ansiehst.
image

Dann lädst Du eins in Mp3tag, dass im Auto kein Cover anzeigt und suchst nach Unterschieden.

Ich stand vor einiger Zeit vor dem selben Problem - keine Cover-Anzeige bei einigen MP3s bei meinem Mazda-Autoradio. (Außerdem auch bei meinem MP3-Player, der mit der Anzeige genau so rumzickt.)

Hab lange hin und her probiert und die Cover mit IrfanView verglichen. Dabei ist mir aufgefallen, dass JPEGs, welche ich in Photoshop mit der Komprimierungs-Option "Mehr. Durchg." (CS2) bzw. "Progressiv" (CS6) gespeichert habe [siehe Screenshot], NICHT angezeigt werden!

Seit dem speichere ich sie ohne diese Option ab und die Cover werden wie gewünscht dargestellt. :slight_smile:

Danke für die Verdeutlichung. Nur der Ehrenrettung dieses Forums halber: diese Idee ist auch in dem gelinkten Thread präsentiert worden:

1 Like

Wer sich nicht unbedingt den teuren Photoshop dafür mieten will, kann das auch mit dem kostenlosen IrfanView erledigen:

Vielen Dank euch allen, ich werde es am Wochenende versuchen...

Gruß
martinelli

Hallo zusammen,

war einige Wochen out of Order und hatte erst jetzt wieder Zeit, weiter zu machen...

Beim Vergleich von zwei CDs im Auto (Albumcover wird angezeigt/wird nicht angezeigt) sind gemäß den ersten Tipps von euch keine Unterschiede erkennbar. Auflösung und Größe sind bei dem Problem-Album sogar etwas kleiner als bei dem, das funktioniert. Auch das Grafikformat ist identisch.

Eingebettet sind die Bildchen auch, mit Filter wird nichts angezeigt.

Als Letztes werde ich mir die Möglichkeit mit IrfanView ansehen und wenn das auch nicht funzt, dann lasse ich es halt so wie es ist... ;-(

Gruß
martinelli

Es ginge um "progressiv" oder nicht - und das sieht man den Bildern von außen erst mal nicht an.
Du könntest aber das nicht funktionierende Bild auch von jpg nach jpg oder png nach png mit der Aktion "Album-Cover anpassen" noch mal neu kodieren und dann sehen, ob es geht.

Auflösung/Größe war aber auch ein Hinweis und "progressiv" oder nicht ist ja das, was ich als Nächstes machen werde - wie geschrieben... :wink:

Die Umwandlung in png - über "Album-Cover anpassen" - werde ich aber sofort noch testen.

Danke sehr...

jpeg nach png => ohne Erfolg, immer noch ohne Cover-Anzeige...

Schade.
Kannst du mal einen Screenshot anfertigen jeweils vom Dialog "Erweiterte Tags" Alt-T von 1 Datei, bei der das Cover gezeigt wird und von einer, wo es nicht gezeigt wird?

Oder wenn das recht mühsam ist: kannst du dir bitte jeweils den Dialogtitel von "Erweiterte Tags" ansehen von 1 Datei wo es geht und wo nicht und kontrollieren, ob da irgendwo APE drinsteht?

Es könnte ja sein, dass in einer der beiden Dateien APE tags sind, die der Abspieler bevorzugt liest, die aber kein Cover enthalten.


Also ich sehe nichts von APE...
Tusk ist ok, bei Rumors fehlt das Cover.

Ich sehe mir morgen oder am Wochenende noch die verschiedenen Optionen an, die IrfanView bietet,
mal sehen...

Vielen Dank nochmals...

Das stimmt.
FLAC Dateien haben keine APE Tags. Nie. APE gilt nur für MP3 als besondere Option.