Error 'Cannot Write File (file path)'

whenever i try to edit the file it just gives me that error.
the file isn't corrupted and i can edit the tags with the properties page fine, i just need mp3 tag for the cover art, but it won't let me write

Can you check the files for errors before we dig deeper?


i dont know if i have to do anything further, but this is what ive found

This is looking good, so maybe there is another program blocking access to those files? If you can't figure out which app is the problem, you can run handle (command-line tool) or Process Explorer.

Do you load your file from a local internal HDD/SSD?
Or do you access the file using your network from a NAS?

Please show us a screenshot from the entire error message "Cannot write....".
Maybe we can see a problem with some special characters in the filename or other possible reasons.

image
here is a screenshot. it's being loaded from my ssd

nope, i already tried seeing

You load a song into Mp3tag.
Then add a cover and then press Ctrl + S or the blue floppy disk icon and then this error appears?

Or what exactly are your steps to reproduce this behaviour?

yeah, when i try and save my changes with the save button it gives that error

This error appears also, if you only add a single character, for example to your current TITLE tag?

Nevermind, I figured it's because the title for the song had brackets. It works now.

I can't imagine that brackets in a tag like TITLE can prevent the saving with the save button.

But if it works for you, as you say: nevermind.

This topic was automatically closed after 24 hours. New replies are no longer allowed.