MP3Tag missing from the Context Menu

OS: Windows 11
MP3Tag Version: 3.19

As the title says the right click option in the context menu is now missing. The only reason I can think as to why it's missing is that I ran a registry file to restore the classic Windows context menu (this file) over the new Windows 11 one.

I've tried to run the installer again to see if it rectifies the issue but get the following message:

Staging Sparse Package failed
C:\Program Files\Mp3tag
Windows cannot install package
hyhc94k68ebpm because it is already installed with a different
external location.

There are a lot of threads that deal with a missing context menu in W11.

I would save the configuration with the program internal functions in the file menu.
Then I would save the configuration in a safe location.
Then de-install MP3tag completely - if that was 32 bit version previously, then it could be that you als have to install that version again only to de-install it in a second run. This also applies if you want to switch from the 32- to the 64-bit version.
Please see also

I've done this but the issue still persist! Now the genre option in the options is missing.

Is the context menu entry showing in Windows Explorer and is it opening Mp3tag v3.20?

If not, it's related to your Registry tweaks

and you'd need to manually register the shell extension as outlined here

Thanks for the link to the post with the cmd prompt, it has restored the option in the context menu.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.