UNSYNCEDLYRICS - Pipe Zeichen am Ende wird gelöscht

Ich verweise auf meinen Thread

Wenn sich am Ende des Lyrics-Textes ein Pipe-Zeichen befindet wird dieses beim Abspeichern oder einer Veränderung durch eine Aktion gelöscht. Es wird jeweils 1 Pipe-Zeichen per Abspeichern gelöscht. Wenn sich dort also mehrere Pipe-Zeichen befinden wird bei jedem erneuten Abspeichern ein weiteres gelöscht.

Ich kann das nicht nachstellen.
Ich habe diese Fragmente getestet:
tralla||lalla
xxx||tralla||lalla||
||tralla||lalla||
|tralla|lalla|
und alle blieben nach drücken von Strg-S so, wie eingegeben.

Bei mir nicht. Gerade nochmals getestet.
Es passiert noch was "Irreguläres":
Wenn man nur Pipe-Zeichen eingibt, also so:

xxx|||||
verschwinden die über "xxx||" zum Text gehörenden Pipe-Zeichen beim Abspeichern wie beschrieben nach und nach. Wenn ich dann nochmals abspeichere, erhalte ich zunächst

xxx||xxx|
und dann
xxx||xxx

das erinnert mich an diesen Thread:

Aber ehrlich: bei mir bleibt alles, wie es ist.
Ich habe das allerdings nur im Tag-Panel getestet.

Aha: bei Eingabe in einer Spalte verschwindet es so wie du beschrieben hast.
Noch mal Edit:
ich habe jetzt das Feld für UNSYNCEDLYRICS noch mal im Tagpanel neu angelegt und jetzt verschwindet bei mir auch das letzte Pipe-Zeichen mit jedem Speichern.
-> Confirmed

Ich habe das bisher auch nur im Tagpanel gestestet.
Bei mir passiert es auch nur, wenn die Pipe-Zeichen am Ende des Textes stehen und außer den Pipe-Zeichen wird auch nichts entfernt.

Ich hab das jetzt auch reproduziert und werde den Fehler zur nächsten Version beheben.